Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - KrzyDav

Pages: [1] 2
1
I think it does. I might go that route. I'd have to take my 3rd into a gear shop to do shims and whatever.
I have a 93 LS rear with the LSD. It's 9" like the 3.0 M.S.
The spring perches on the 00+ 3.0 M.S. are too narrow for the Montero cast iron trailing arms. BUT I just went to my local yard to check out  an AWD 3.5 2003 M.S. ,,, the perches are 60 mm wide just like my LS. It has the 12 bolt 9.5 4.9 axle, but I think it's open. It had a shiney tape type tag with ratio on it,,,I big letter i didn't think to write down, and a red stamp .
I'd like to put that Non Disconect front pumpkin in, But I'm pretty sure it won't fit - it will make driveshaft hit  clutch slave cyl. I think everybody has put these in 2.5s and maybe Gen 1 s with AT.

2
A lot of folks seem to be putting 4.9 gears into Gen 2 s, esp.the 2.5.
I want to put whole 9.5 M.S. axle housing in mine.
I don't  have to deal with ABS ring differences, and I think that's why folks swap gears only.
I measured a few years back and can find no reason  It won't fit.
Maybe the angle of the trailing arms  mount is different , maybe not.
Maybe shock mounts are different, maybe not.
Surely someone has tried this by now... Don't let me be the first.
Will It Fit?????

3
Gen 2 Montero / Re: Pulling a code on a 1992
« on: April 22, 2019, 09:54:29 PM »
It should be in FSM and your glove box owners manual.
On my Gen 1 the Maintenance required light means you've reached milage for emmission equipment check... That is not the same as "Check Engine Light"--that's what will give you codes.

4
Gen 1 Montero / Re: 1994 mitsubishi diamante ES 3.0 12v sohc
« on: February 13, 2019, 05:33:06 PM »
That was THE swap to do on a Gen 1 back in the day.
What actually that was back in the day,,, was FrankR ( on 4x4WIRE)used Diamante block for his Supercharger project because it had boses on the block that added strength to block.
The 93-94  Diamante SOHC 6G72 had 10:1 compression and cams are timed to put power band at higher RPM .
I don't no if ECU will work properly.
Good luck and let us know about ECU compliance.
92-98 Hyundai Sonata used the same compression and cams timing as the 89-94 Montero.

5
sorry for slow reply,
You should follow FSM. Your steering should only have 2" (check specs in FSM) free play. Mine has about 1/2" now. You should have front wheels off ground and engine off when you adjust. Don't over do it. Too tight and steering won't return like it should,,,which would not be safe.

6
Adjusted box. It only took 1/4 turn of sloted stud. It made a big difference.

7
Gen 1 Montero / Re: Rear brakes
« on: January 10, 2019, 02:53:16 AM »
 In USA  all Gen 1s got only rear drums.
In USA early Gen 2s  (92-93 in USA) had 9" open (4.62), locker (4.88) , or LSD (4.62)--with disc rear . This is what I put in my Gen 1 3.0 SWB.
As I recall I didn't need Gen 2 drive shaft to get its flange,,,my shaft bolted up.
The 9.5 has a bigger flange on diff. and therefor on driveshaft. You need that driveshaft flange.
All the above used same part number U joint.
The '94 4.63 locker (in USA) had a Giant one year part number U joint and therefore the rarer giant flange on diff..
I stayed with 9" because it is still bullet proof and I prefer LSD for my use and still get the easy maintenance rear disc.
.
 In USA to add to confusion on  front diff. got low pinion on Gen 1 ( 7.5 on 2.6,,,8" on 3.0) and high on Gen 2 and M. Sports.
M. Sports could have drum  or disc brakes  with 9" or disc 9.5. I'm still trying to figure out M. Sports to see if front diffs will fit into  gen 1.

I prefer to swap whole axle as gear work is beyond my skill set so I'm not sure on axle spline count,,,although I read it on ADD forum somewhere that I can't relocate right now.

8
Gen 1 Montero / Re: Coolant temp needle position
« on: November 15, 2018, 10:55:26 PM »
I picked up  an ifared reader gun from NAPA last spring. Tried to take readings and everything seems too cool.  I was blaming my cheap ass plastic aluminum radiator for being too  effiecient. Its probably my  jinxed skills with anything electronic and I'm not using it right.

9
I seem to have a little play,, or maybe  it is just more power. I think ratio is the same. I think I may need to turn the sloted bolt 1/2 turn. I'll wait untill it's  seals have soaked up some of its new ATF for awhile. Last time I adjusted my box it started leaking.
Yes this box is impressivly H.D. Even stock box is H.D. but I had to walk to town and buy 32 mm socket for the Pitman arm. I've never needed one that big before.
I'd like to get a 90-94  LS steering pump for it. There's some difference.

10
no,,,my camera died a while back. I am very computer chalenged. I could never get a photo up on the WIRE, can barelydo FB photos and not sure yet how to work this forum.
It was really fairly simple . My biggest worry was messing up the holes, liketaking too much metal . The metal was much softer and easier to work than I expected it to be. The rat tail file really worked well. I didn't realizethat the frame holes would act as a drill guide untill I got it bolted on.
I was unsure of the O rings on steel lines and took my time trying to figure out.
I have to take time be carefull on my truck as it is my only vehicle and I live in a rural area, I've screwed up and been stranded in the past.

11
Just took a test drive late last night.
No leaks and I figure I got all the air out of system. Just a few things to tighty  up.
The SR steel tubes bolted into Gen one without bending.
Slightly differnt curves in return pipe hose,,trimmed a few inchesoff and route will do for now. Eventually I'll by sttel/hosereturn line from Rockauto for a 91.
The Gen 2 high pressure steel line bolts just about perfect to Gen 1 pump hose. That line is probably still available from dealer (only) MB636510.
.
A tip for those doing this mod:
Mount box at 2 lower bolt holes.
I removed radiator to keep from risking damage,
( plus one box bolt won't pull out without lifting radiator anyway). I don't have AC to get in my way either.
With Radiator out you can run a big drill with a  25/64  bit to give a straighter shot on drill 2 top hole out.Then finish up with a fat rat tail file.
Shout out to Dan A for making me aware Gen 2 idler arm I was running did not match my Gen 1 pitman and was affecting my alignment during  on curves,,,my tires thank you.

12
Looking a pictures of parts on Rockauto I can see that after '89 the line design changed, and from then on it requires O ring.
84-89-  SWB and LWB got the same box.
90 and 91 LWB got a beefier box (still not as big as Gen 2) and O ring lines.
I  got alittle work done today. Pulled steel lines off '89.
I'll install SR lines , , One good thing is '89 hose will connect to '94 steel line.
I don't know what kinds of O- rings to use....???

13
The ole geezer is finally in motion. Got '94 SR box and lines and pump from the yard last spring. My rhumatizz let up so now I'm wrenchin.
I found out '94 pump is a one year pump. anybody need it?
I plugged the inlet / outlet hole by screwing in rubber corks to keep ATF in and grit out.
I used a fat rat tail file to slowly open up the top 2 bolt holes to meet hole on frame of SWB Gen 1.
Got her all cleaned up and painted.
Got her mounted,,,
then, Problem:
The steel lines have a completely different mating to box method.
On the '89 they are flared (like a brake line).
The '94 lines are straight tube into box with a flat forged area in steel tubing , and has a O ring on high pressure line. No o ring on low pressure line( or maybe it fell off in the salvage yard).
.
I called it a night. I think I'll have to use Gen 2 metal lines, but I'll probably have to have special hoses made to mate with Gen 1 pump. and probably special O rings for steel tubes.

I haven't heard of anyone having this problem with the fittings. Maybe it's an "'89 thing," as 90-90 had a Bigger Box on them  and maybe lines with the flat line fittings.

This geezers tired, I'll figure this out maybe tomorrow.

14
to be clear, my Raider came with the blend valve. It is located mid frame, drivers side on V6 (on 2.6 its under the hood). Seems I've heard that the  early Gen 2  non ABS doesn't have one. Also it seems that disproportionate more braking goes to the rear in panic braking ,,,happens frequently here as deer population is thru the roof.

15
Gen 1 Montero / brake blend proportioning valve...should I delete it?
« on: April 09, 2018, 10:56:35 PM »
I have a Gen 2 LS rear axle with disc , non abs , brakes installed in my '89 V6 raider that had drum rear brakes. I would like to know if the Gen 2 had a BLV. I read on an old WIRE post that the valve keeps slight pressure for brake cups. My rear pads wore out prematurely. I think maybe BPV is making them drag. Should I remove BPV???

Pages: [1] 2