Author Topic: Hotlink/embed uploaded pictures in posts  (Read 2220 times)

concealer404

  • Member
  • Posts: 318
  • OH U MAF?
Hotlink/embed uploaded pictures in posts
« on: June 08, 2017, 06:19:19 AM »
This was working (i think?), but seems to have stopped? 

Posts, particularly write-ups are hard to follow without the pictures inserted where they would go, instead just listing download links to each file at end of the post.
1998 Montero Winter Package (For Sale)
1994 FZJ80 Land Cruiser (Wife's)
2006 V8 4Runner Sport Edition (Mine)

Crumb

  • Member
  • Posts: 734
Re: Hotlink/embed uploaded pictures in posts
« Reply #1 on: June 08, 2017, 07:30:26 AM »
Test

Crumb

  • Member
  • Posts: 734
Re: Hotlink/embed uploaded pictures in posts
« Reply #2 on: June 08, 2017, 07:31:17 AM »
Weird, Brian help!

PajEvo

  • Member
  • Posts: 369
  • "The Canadian"
Re: Hotlink/embed uploaded pictures in posts
« Reply #3 on: June 08, 2017, 04:34:56 PM »
At first they were listing as thumbnails below the text. I feel like functionality for that might have changed somewhere around the time that our file size limitations increased?

The Driggs will drigger it out!

Crumb

  • Member
  • Posts: 734
Re: Hotlink/embed uploaded pictures in posts
« Reply #4 on: June 11, 2017, 10:29:41 AM »
I fixed it! Driggs can fix what ever i may have ruined along the way

concealer404

  • Member
  • Posts: 318
  • OH U MAF?
Re: Hotlink/embed uploaded pictures in posts
« Reply #5 on: June 11, 2017, 01:53:31 PM »
Awesome, thanks!

Looks like auto-sizer is working as well.  :)
1998 Montero Winter Package (For Sale)
1994 FZJ80 Land Cruiser (Wife's)
2006 V8 4Runner Sport Edition (Mine)

PajEvo

  • Member
  • Posts: 369
  • "The Canadian"
Re: Hotlink/embed uploaded pictures in posts
« Reply #6 on: June 11, 2017, 09:11:47 PM »
Look at you! Fabricator AND tech guru!